content widget progresses…

the horror, the horror.
All was looking rosy with my content widget,  I found a nice configurable php uploater script in silentum uploader so my technophobic administrator can upload photos to the server and insert them into his pages fairly handily, though without drag and drop functionality. I css’ed everything into looking neat and professional and whomped the whole fanadango onto the server. So far so good. Except that now my lovely neat flat-file based login has decided to give up the ghost entirely. Any attempted login, whether with a real username/password or a faulty one, presents me with a blank page, no warnings or errors or nuthin. Obviously error reporting is turned off someplace, or the script is exiting through some faulty logic and not generating an error. either way its bleedin wreckin me head. And its not even a complicated script. But sooner than sit here Punching my titanium clad monitor (it’s titanium clad for a reason) I will deal with this in an adult and responsible manner; I will do other things and generally ignore the problem until it sorts itself out or my entheusiasm returns.

This entry was posted in neonblog. Bookmark the permalink. Follow any comments here with the RSS feed for this post. Post a comment or leave a trackback: Trackback URL.

Post a Comment

Your email is never published nor shared. Required fields are marked *

*
*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>